Web Connector Authentication Failure Error

Summary

The “Authentication Failed” error in the Web Connector typically occurs when an incorrect password is entered.

Problem

While triggering a sync using the Web Connector, the following error may appear in the Web Connector status:

Authentication Failed.

Applies To

  • Product/Service: DBSync Cloud Workflow

  • Versions: All versions supporting Salesforce-QBD integration

  • Operating Systems: Platform-independent (Cloud-based)

  • Databases/Connectors: Salesforce, QuickBooks Desktop

  • Applicable For: Quickbooks Desktop users

Solution Steps

  1. Ensure you have the right password Ensure you have the right password (this is the password that is used to log in to DBSync account).

  2. Add the DBSync account password Add the DBSync account password in the Password section of the Web Connector. Then press ENTER and click on "yes."

  3. Update Web Services This allows you to view the list of web services added to QuickBooks.

  4. Run the Web Service Select the DBSync Web Connector application and click Update Selected.

The Web Connector will start updating the information, and the progress bar will show the status of completion.

Workaround

Not applicable.

Root Cause

If the password entered in the Web Connector is incorrect, the system cannot authenticate the user during sync attempts and returns an error.

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